Support Website Contact Support Blog

"mission cannot be started because of dji internal failure"

Today I had the same error message come up. I flew 6 missions all at 80 meters alt 350x350 m2 and 6 missions flew fine. I went to fly a 7th and had this same error message come up along with “landed” being shown on the screen upon opening the mission. My boss is getting frustrated with me over these issues as I need to get this area mapped and we literally only spoke to you guys about buying your software yesturday and are seriously reconsidering that after these constant errors. I need some clarity on how to resolve this as I literally had it operating fine then moved 200 meters away to another spot and got the internal error message.

The same problem with new phantom 4 pro v2. Actually I made a similar flight, and the next one never allowed me to fly.

Hello,

I would suggest the following,

  1. Check this interactive map in order to see if the area is inside a no-fly-zone.

  2. Could you do a quick check if the Maximum Altitude setting in DJI GO 4 is too restrictive?

  3. Make sure all the devices are updated to the latest version.

  4. Uninstall the app and reinstall it.
    Clear data and clear cache memory of the application

            1. Open the Settings application on the Android device.
             2. Scroll the list and tap Apps, Applications or Manage apps.
             3. (optional) On certain devices like Samsung, tap Application Manager.
             4. Scroll the list to find the application.
             5. From the list, tap Storage.
             6. Tap CLEAR DATA and CLEAR CACHE.
    
         Re-install Ctrl+Plugin and Pix4Dcapture from scratch
    
          1. Uninstall Pix4Dcapture and Ctrl+Plugin.
          2. Connect the device to a computer and navigate to Local Storage > Device storage > Pix4D.
          3. Delete the content of all folders.
          4. Delete the Pix4D folder.
          5. Re-install the latest version of Pix4Dcapture and Ctrl+Plugin.
          6. (optional) Place the backup content back into the Pix4D folder to restore data.