Program Doesn't Open

I execute the program and nothing happens. I check the Task Manager and the program isn’t running. I’ve uninstalled and reinstalled it. I’m running Windows 10. First time I’ve seen this issue.

Hi @jhiggins1,

Welcome to the Pix4D Community!
I see that you also opened a direct support ticket; I replied directly there, asking for the Events log. I will update this thread once a solution is found.

Thank you for understanding.

Cheers

Daniele,

Thanks for the quick reply yesterday. Yesterday afternoon IT came and moved me into a new laptop. I’ll install Pix4D today and see if I have the same (or new and different) issues.

Thanks,

image001.png

1 Like

Sure, let me know if it works fine with the new laptop.

Cheers

New laptop seems to have solved the issue.

Thanks,

image001.png

1 Like

Hi @jhiggins1
Thank you for the information. I’m glad to hear that you can work using your new computer.
Please let me know if there is anything I can do.
Happy mapping!

Having the same issue. The program isn’t executing. I’ve repaired, removed and reinstalled with no change.

Thank you @jhiggins1,

provide me the Event logs generated while reproducing the error.

To generate these files:

  1. Start PIX4Dmapper

  2. Then open the Windows Event Viewer by searching for it in the Windows search

  3. Then follow the steps indicated in the image below to save the log file as . evtx

  4. Kindly send that . evtx file to me to review

If you have issues uploading the evtx file, you can open a support ticket here: *
Contact support

Having the same issue today! I’ve also tried update pix4d, update windows, reboot, cancel antivirus…

My issue is directly related to our new “improved” corporate antivirus software.

Solved, it was a conflict with a windows environment variable related to PostGIS

Hi @calixto.varela and @jhiggins1,

I’m happy to hear that you both have find the cause of the problem. I hope you could solve these and that you can process using PIX4Dmapper.

Happy mapping,
Daniele

Pix4Derror
where I work purchased 2 (Single use perpetual license) of Pix4Dmapper and it worked great all last summer.
now that I’m back to processing drone imagery again - it won’t open. I have attached the error i get (e0702e) I have changed my password and can log in online but the desktop app won’t open.
I was working from home - last summer and now i’m back in the office so i thought maybe firewall - but my counterpart doesn’t have the same issue.

Figured it out by clicking stuff. Proxy = System Settings.

1 Like

opens and works now.

1 Like

Hi @michael.mackenzie,

Thank you for your message and welcome to the Pix4D Community :slight_smile:.

I’m happy to hear that you could self-service the issue.

Happy mapping!

I’m having an issue downloading 4.8.0 to my work computer. Once application is installed, upon opening I’m getting a message “File corrupted! This program has been manipulated and maybe it’s infected by a Virus or cracked. This file won’t work anymore.”

I’ve tried repairing, uninstalling and re-installing, and even tried installing 4.7.5 and am getting the same error message.

Hi @christopher.laquian,

Welcome to the Pix4D Community :slight_smile:.

If you have an antivirus running, make sure you whitelist or create a bypass rule for PIX4Dmapper in your antivirus.

It is also important to ensure that PIX4Dmapper is completely removed before installing. Sometimes there are leftover folders that can cause problems.

  • First, ensure that there is no current version installed.

1. In the Search Windows type, type program and select Add or remove programs in the Settings list.
2 . Scroll to find Pix4D Desktop and click the application if it exists.
3 . Click Uninstall if it exists.

  • After you have ensured that there are no versions installed do the following.

Sometimes, there are leftover folders. Please check that the files below do not exist:

  1. On the path where Pix4D desktop (Pix4Dmapper) is installed: C:\Program Files\Pix4Dmapper make sure this folder does not exist anymore. If it exists, DELETE this Pix4Dmapper folder.
  2. On the following path: C:\Users\Your_USERNAME\AppData\Local\pix4d make sure this folder does not exist anymore. If it exists, DELETE this Pix4Dmapper folder.
  3. C:\Users\YOUR_USERNAME\Documents\pix4dmapper make sure this folder does not exist anymore. If it exists, DELETE this Pix4Dmapper folder. (THIS WILL DELETE ANY EXISTING PROJECTS SO MAKE SURE TO BACK THEM UP INTO A SEPARATE FOLDER)
  4. On windows the search bar type: and then search for the folder stored in the path: HKEY_CURRENT_USER\Software\pix4d and make sure this folder does not exist anymore. If it exists, DELETE this Pix4Dmapper folder.
  5. Restart the computer.

After you delete any leftover folders then try installing PIX4Dmapper again.