Problems starting Pix4Dmapper

We are trying to open Pix4Dmapper as usual by clicking the Pix4Dmapper desktop icon. However, in the last few weeks it does not work. We tried uninstalling the software and installing it again, but the problem still persist after one drone flight processing (when we close the Pix4Dmapper window). We would like to know how to solve it, because it is not efficient to reinstall the software each time we want to process a drone flight. We have been working with the last update of the software (v.4.7.5). Thank you very much.

Hi @gabriel.navarro,

Welcome to our Community!

We have an article about troubleshooting this issue: Possible causes of PIX4Dmapper crash before processing or during application launch

May I ask if you have tried the solutions given in this article? Please also make sure there is no firewall blocking PIX4Dmapper. If the solutions provided in the article are not helpful, could you share with us the Event logs?

To generate Event logs:

  1. Start PIX4Dmapper and start processing
  2. Then open the Windows Event Viewer by searching for it in the Windows search
  3. Then follow the steps indicated in the image below to save the log file as .evtx
  4. Kindly send that .evtx file to me to review

Best regards,
Rosana (she/her)