Support Website Contact Support Blog

Pix4D Mapper does not open

Hi there, so I’ve uninstalled and reinstalled version 4.6.4, and the problem is still the same. Whenever I launch the application, the small window appears with the “creating application” message, its there for about 3 seconds and then it disappears, and the program never loads. There is also no error message explaining this crash.

Any help would be appreciated!
Thank you

Hi,

It would be very helpful if you could provide me the Event logs generated while reproducing the error.

To generate these files:

  1. Start PIX4Dmapper and start processing

  2. Then open the Windows Event Viewer by searching for it in the Windows search

  3. Then follow the steps indicated in the image below to save the log file as . txt

  4. Kindly send that . txt file to me to review

Best,

Pix4DMapperError.txt (1.0 MB)

Hi,

I had a look at the event log and noticed the error 0xc0000409 which is related to the operating system itself. Below are some reference links.

How to Fix the Exception Code 0xc0000409 Error Windows 10 (minitool.com)

Please investigate some of these fixes to see if that resolves the issue. Let me know if you have any questions.

I would also recommend doing the following:

  • Uninstall Pix4D
  • Update Windows and all of the drivers in your computer (especially the graphic card ones)
  • Install Pix4D again

Please let me know if this solves your issue.

Best,

Thank you Nikoleta for your suggestions. I have performed all the available system updates and followed the steps indicated on the link you provided, but unfortunately Pix4D is still not opening after a successful update to version 4.6.4.

Are there any other troubleshooting options that you can suggest?

In the meantime, could you provide me with a previous Pix4D Mapper release version that was functioning properly.

Hi,

This error is mostly related to ucrtbase.dll library of your device. So I cannot guarantee that changing the PIX4Dmapper version, will make it work. Let me know which version you had before and it was working so I can provide it to you.

Can you please try to do a fresh install of Windows on your machine and check if it works?
It might be a Windows Visual issue:
Solved: ucrtbase.dll Issues anyone have a Fix for this. P... - Adobe Support Community - 9569992.
Does your machine match the required specs?
Is your GPU overclocked? If so, go back to stock speed and try again.

I would also suggest having a look at the links below:
Link 1
Link 2

Best,

Hi,

Can you please open a private ticket here so that we can provide you with the PIX4Dmapper version?

Best,