Support Website Contact Support Blog

Blank screen after GCPs are added and reoptimized

So, i do the initial processing the the tie points are displaying fine, after i add the gcp’s and reoptimize it, the screen is blank.  If i generate a quality report the gcps show up that they were measured, but i don’t get anything on the screen. thanks

Click on center on point

At top of GUI there is a small plane icon, this well center on cloud nadar view

in the view tab? focus on selection?

 

 i clicked it, it doesn’t do anything.

 

Before initial processing, good practice is to apply as much control to the project as possible to include densification and orthomosaic area definition.

I thought it says the best way is to run the initial processing then do all your gcps?

Not knowing what exactly your work-flow is, I believe initially you processed image that had not geo data in the imagery or nav data for initial processing. The initial processing without this geo data used an arbitrary coordinator system that produce a sparse cloud in arbitrary space, then geo data was added moving the cloud some place else…just guessing this is what happened!!!

it was flown with the dji phantom 3, so the imagery is georefrenced, it comes up within 10’ of the actual location.

the workflow is,

  1. load the imagery, it says its WGS84

  2. set the output location, NAD83 PA south , state plane, ft

  3. run the initial processing, after this i can see the ray cloud with all the tie points

  4. insert the gcps, reoptimize, after this i cant see any of the ray cloud

 

i tried it the way you suggested doing the gcps before the initial processing, and after i ran the initial processing, i get the same result, no raycloud

Sorry that this is frustrating, but im glad to help if i can, feel free to call and see if we can step through it.

 

Thanks Gary, what’s the number I call? 

3219604021

Had the same issue.  On side menu click Tie Points/Automatic, then on top menu click Focus on Selection icon (4 arrow icon to the left of the airplane).

Had the same issue.  On side menu click Tie Points/Automatic, then on top menu click Focus on Selection icon (4 arrow icon to the left of the airplane).

Dear John, Gary and Matt,

Indeed, this could be caused by the points in the rayCloud not being focused on. When you add the GCPs, the project is brought from its initial (arbitrary) position to its georeferenced position, typically outside of the region that was currently being viewed. You can focus back on the project by selecting an point (as was suggested, what works well is to select an Automatic Tie Point) on the left sidebar and pressing focus on selection (under the tab rayCloud, select Viewpoint and then Focus on Selection) or hitting the shortcut, the key f. 

Best regards,

i tried all of these things. i will have all my key points on the screen. i added in some orientation constrains and reoptimized. i can not focus on the key points or find them at all. please help.

also this a merged project with phantom pictures with geo tags and other pictures with out geo tags. when i first merge them they were aligned really good just off on the orientation. thats what I’m trying to fix by putting in some orientation constraints

Hi Corey,

If you lost focus on your model, first click on a single manual tie point and then click on focus on selection. Have a look at the screenshot below. 

Hi.  I am testing your demo version, and have the same problem.  My screen does not look quite like yours, and I cannot select a single manual point.  See screenshot.