Support Website Contact Support Blog

Windows 10 & P4D

Anyone else having issue when generating 3D mesh in Pix4D on the official release of Windows 10?

I have both P4D latest release, and P4D Beta latest release, and both hang at 40% when creating 3D mesh. Both where running on separate Windows 10 machines. Anyone having issues with Windows 10 and P4D?

I’m not having that problem.

I have two computers running Pix4D v2.0.67 and so far have found no new issues vs Windows 8.1.

After running the Beta for a few days now on Windows 10, I have had no issues.

I have the same issue as you. Please share if you find the solution.
Thanks

I’m downgrading to Windows 8.1. Will update to you if it’s solved.

Already Windows8.1, the problem doesn’t solved.

Hi,

It’s solved by upgrade RAM from 16GB to 32GB.

Hope this help.

 this happen to me once I think.  I think I was browsing and opening the photos at the same time, perhaps my photo app was also looking for photos.

Joshua,

Is this still happen with the latest version? (2.0.81)

Hello everyone,

This issue was also reported with previous Windows versions, it shouldn’t be related to Windows 10 indeed.
We suggest to do the following:

  1. Process step 2 without generating the mesh in the processing options.
  2. Go in the processing options: Process > Options… under the tab step 2 select the mesh as output.
  3. Generate the mesh from the menu bar: Process > Generate 3D Textured Mesh

Could you give this workflow a try and let us know if the processing stuck as well when generating the mesh?

Best regards,

I’m having the same issue. Tried the workaround and its still hanging at 40%. Any other options? Thanks

I’ve had this for a long time Windows 7 and 10. Only solution is to leave computer running and it eventually completes. Could take 2 days. I did notice that the ram usage in task manager showed Pix4d only using 3gb out of 16gb for a long time and then slowly increasing to about 6gb and then back to 3gb. Never seemed to use it all.