Support Website Contact Support Blog

Computer freezes only at “Cluster 1/1 generating points”

Hello, I am running into the same issue over and over no matter which version of Pix4Dcapture software I use, regular or beta. I also completely wiped my computer system and reinstalled windows and the bare minimum including pix4d mapper. Same issue! I have a laptop that is just as new as my desktop but less powerful. It has no issue at this part of the process. My machine is Windows 10, Rysen 1700, 32 gigs ram, 8 gig video card. M.2 ssd. I always try to move the slider halfway for processing and the thread and ram used. It only seems to be at the Cluster processing part of the process and it is especially evident when I try to do half scale or full-scale progress. Not as much with quarter scale. I also left out generating triangle mesh until after everything is done so computer isnt overwhelmed. It should not b a driver issue. I try and make sure mine are always up to date. I had a ram and cpu running last time and neither one was even close to maxing. Thanks!!!

Hi Adam,

To let us investigate your problem please share with us:

  • Quality report of your project (.pdf format): …\project_name\1_initial\report\project_name_report.pdf.
  • Project log file (text file): …\project_name\project_name.log.
  • Project file (.p4d): …\project_name.p4d.

Please use a file sharing service such as WeTransfer, Google Drive or Dropbox and share the link here or contact support directly through the contact form. This will help us understand the problem. Thanks!

 

Good Morning Beata,

Sorry for delayed response but I wanted to give a response that benefited the Pix4D community as well as your wonderful software developers. After many many headaches I believe I solved the problem. knock on wood - no problems for the last week and I made 8 complete models… NO COMPUTER FREEZES. I do not think it is a Pix4D problem. Either Microsoft or AMD I’m sure!!! I ended up reinstalling the same BIOS version that I already had and so far so good. I believe I narrowed down exact problem to “Kernel 41 not having enough power” then computer would just freeze. A project with 20 pics or 2000 pics, it made no difference – would just freeze up completely. My issue only appeared at the “generating point cluster” of the software. Also change my power method to “Balanced” on PC…Thank you…

Hello Adam,

Thank you for getting back to us after this amazing research that you did! :slight_smile:

I’m certain that your hints will help other users who are dealing with a similar problem.

Cheers!