Support Website Contact Support Blog

Very Noisy 3D models, but the Cloud processes it with out any noise.

Hello, I am having problems with alot of noise in my 3D models. I used a Parrot Anafi Thermal and the RGB and PIX4D Capture. The problem I am having is a lot of noise in my 3D Models when I process them on the Desktop version. I will show two different examples of the same data. Here is the Quality Report from the Desktop. https://drive.google.com/file/d/1p0qls22k_c4U9ipmwq7IZW0rIiFyMsv4/view?usp=sharing

Here is a Snip of the Desktop. Notice the noise.

I am a new user so I cannot post a second picture in this post. But the Cloud version has no noise in it at all.

I use PIX4D Capture on iOS.
Any advice and help would be highly appreciated.

Hi J!

I’m happy to welcome you to our Pix4D Community!

The problem you are facing is related to the fact that in Pix4Dmapper Desktop you are visualising at the same time the 3D Textured Mesh as well the point cloud. Therefore, the impression you get is that in your 3D Model, there is a lot of noise. However, it is not the real situation :wink:


After you disable one of the layers, your 3D Textured Mesh will look like the one from Pix4D Cloud.

Best!