Support Website Contact Support Blog

Unable to see results in 3D view

Hi, I recently uploaded a project that was processed in Pix4Dmapper to Pix4Dcloud, uploading each component individually as processed results. I was sure to include the offset.xyz file for the Mesh OBJ. However, when I go to look at the project in 3D view, there is nothing visible. I can see the results just fine in 2D view. Thanks in advance for the help!

https://cloud.pix4d.com/dataset/987606/model?shareToken=4afba76d-7fcf-4a52-bc9e-7c96f8dff2c9

Hello @Hyden_Fischer. It´s look fine to me

@aer , that is odd: here is what I see:

I’ve restarted the computer and tried clearing cookies. I wonder if it is a browser issue then.

Hi @Hayden_Fischer,

I also tried to open your project, and it looks good to me.
Is this issue happening only with this project or with all of your projects?
Would you please try to click the center map button and let me know if something happens? This button should adjust the view and bring the model to the center of the view.

2021-10-11_08-26-32

If this is still not helping, could you please tell me which internet browser you are using? Try to use another one (Chrome, Firefox, Safari, …) and let me know if you can see the 3D view. Make sure that both your OS and your browser are up to date.

Cheers,
Daniele