Shadows causing problems for volume measurements

I am attempting to use Pix4D mapper to estimate the body volume of seals. One problem I am having is that Pix4D thinks shadows created by seals are 3D instead of 2D which means obtaining volume estimates for seals with shadows is very difficult/impossible. Is there a way to force these shadows to be 2D for measuring volume in the volumes tab? I have tried using the carve tool and this has not worked. Thanks very much!

Hi thomas44,
I think what you need to do is to classify the point cloud. Specifically, I would create a new point group called “Seal”, and then edit the point cloud where you are then assigning points to the “Seal” group.

After you edit the point cloud I would turn off all point classifications except the “Seal” group. Then the shadows will not be in the way.

1 Like