Support Website Contact Support Blog

Problem after update

 

Hi
I Just updated Pix4d capture in my phone (ZTE Blade v6 plus) and in my tablet (lenovo Yoga Tab 3 10.1). I have the same issue on both. I can plan grid, doublegrid, circular and free missions. Whenever I want to plan a polygon mission, the app hangs up. This happens on both devices.

Before the updated I was able to plan and fly all the types of missions with my Phantom 4 pro. 

I Wonder if anyone is experiencing the same issue as me

 

Thanks Before hand

 

Gerardo

I am using a Samsung Galaxy S9 and am experiencing the same issue. The app shuts down when I try to set up a polygon mission. The app does not shut down when I set up a grid mission. I haven’t tried double grid, circular or free missions.

Similar to Gerardo, I did not have this problem prior to the update. (Currently using Pix4dCapture Version 4.3.1)

I have tried the app yesterday and today after a month without using it and after the update… yesterday I had a lot of problems but at the end it worked, even if the app was slow responding to the inputs and crashed a few times, but today it went crazy…

during the first mission the drone (a phantom 4 pro) was stopping, with a lot of noise, on every waypoint for a few seconds… that become minutes on every turn… than one line going normally and again a stop on the turns and on the picture waypoints. at the second attempt it showed this “stop and go” behaviour even rising to the mission level, and I aborted everithing.

I have tried flying with djigo and the drone acted normally, some issues (small retards in respondign to a command) in P mode but excellent in Atti and S

I use a asus zenpad 3s 10 win android 7, pix4dcapture 4.3.1 build 1951

I’ll try to reinstall the app and see what happens… I still have to finish the acquisitions of today!!

I’m sorry for your difficulties. We are looking into the issue.

In the meantime, you can try clearing the app data (location may differ slightly depending on device model):

 Open [Settings] - [Apps & Notifications] - [Apps] - [Pix4Dcapture] - [Storage] and click “Clear Data”

Make sure the app is updated to the latest version (4.3.2 at time of writing) and try creating a new polygon mission. Note that your app settings will be reset when you “Clear Data”, but any saved missions should not be lost - though if your mission data is stored in a custom location, you will have to specify it again.

Hi

Thanks for the hint. Yesterday I updated the app both in my phone and my tablet. I also followed your hints. I can “plan” a polygon mission, the only thing is that no matter the size of the polygon, the app keeps telling me that mission is too large. I can plan all other type of missions without the to large error.

As of December 5, 2018 we have the same experience “Mission Too Large” when attempting a Polygon mission using the latest update. Has, when will this been resolved? Thanks.

Hello Grant,

Thank you for your feedback. The issue has been investigated by the developer’s team but not fixed yet.

In general, the issue occurs with the Android version of Pix4Dcapture in the following cases regardless of the mission size:

  • If your geographic location is West of Greenwich meridian.
  • If your geographic location is South of the Equator.

However, this warning does not prevent from flying a mission.

Best,