Support Website Contact Support Blog

Poor and abnormal ortomosaique quality

Hi!
I can’t understand what I’m doing wrong.
Mavic 2 pro
Auto take photo mode
Pix3dCapture
Mission 80% overlap
Speed 4 m/s
Elevation from ground 50
85 photos.
Wthout GCP
Result - Poor and abnormal ortomosaique quality.
Any idea?

All project data here - https://drive.google.com/open?id=11O2krz1Xba-YcYJ0kbGpbT8N-DikeXMT

Hello,

The issue is related to the camera optimization. I would recommend you to use the below calibration method.

Internal Parameters Optimization: All Prior (Forces the optimal internal parameters to be close to the initial values).

Regards,

Hi Kapil!
Thanks for the quick response.
I used the photo calibration method you described above, but the problem was a little different.

Cut strips on (as my first message) the ortoplan are obtained if I put in STEP 3 Resolution - custom - 2cm (or in Auto - 2cm)

When i put in STEP 3 Resolution - Auto (1.05367) - then ortoplan is fine and everything turns out beautifully.

But what should I do if I need a resolution of exactly 2 centimeters? (Because of the large file size)

I tried to put 3 centimeters - it turned out badly again, bey resolution 5 and more - result is fine, but i need better resolution)

Hello,

You should be able to set your GSD as required. I downloaded your data and tried processing using the 2cm GSD and there was no issue. I would suggest you reprocess your project from step 1 and see if that helps to solve your issue.

I have also uploaded the project that I processed in the link below.
https://drive.google.com/open?id=1aOzWcOF7ak6ic73kLGAqyzp6sHGX8kfJ

Regards,

Hi, I figured out the first object using your tips - the result is as good as you in 2 cm, but look at the second object, I put all the necessary information in the cloud. There again, it turned out very qualitatively.
https://drive.google.com/drive/folders/1Xe225RhrKEL1NZJPTVfEuqEyjKs7XW3e

Here is the result obtained using the settings in steps 1,2,3.
Check with yourself, I would like to understand what is the reason.
Photos are a little dark, but they should not affect the quality of orthophotomap.