Point Cloud Generation Error: Bad Allocation

Continuing the discussion from bad allocation: cudaErrorMemoryAllocation: out of Memory:

Hey, had the same error come up, CPU isn’t overclocked, and not sure what is referred as recent. since the processing started, no files have been moved that are related to the project. minimal multitasking was being done, typing up in Microsoft word.

Hi @nikitenkotimofey, any chance you can share your quality report and the full log file (or a link to it)?

Heya, i just did another scan tonight, woke up with the same error, 3 hours in ( failed at roughly the same time as the 1st time.).

this hasnt happened to the other 2 models ive done (with GCPs) and also the very first no GCP model i did, and i dont think anything changed with the way i create the model… worked, and then not anymore

No GCP LATEST-quality_report.pdf (19.9 KB)

No GCP 2.0.zip (421.0 KB)

No GCP 3.0.zip (403.4 KB)

This could be a RAM issue. Can you close any program that might be running in the background and try to reprocess?

I also looked at your log file and your GPU driver is quite old. I highly suggest downloading and installing the latest driver or your NVIDIA RTX 3070 at the link below. This also be the cause.

Had nothing running in the background, updated NVIDIA drivers. still having at issue.

Ruakaka Stockpile Baseline 6.0.zip (420.5 KB)

Hi there,

I see that you are current with your support. Do mind submitting a support ticket so we can take a deeper look at this problem? Please go to support.pix4d.com and at the bottom you can open a ticket.

Please attach the log file and quality report.