bad allocation: cudaErrorMemoryAllocation: out of Memory

Hi, I have enough space for project (more than 2 TB). But when it was creating point cloud suddenly this error came. I restart it now, Is anyone can help me about this ?
Thanks in advance


Murat Harbalioglu

Hi @account

Thanks for letting us know. Can you please share the log file of the project with us
You can easily export this with Help > Export project logs… in the top menu.
This will help us understand the context in which this error happened. “Cuda” is probably related to the GPU.


2022-07-26_10-57-42.txt (15.3 KB)

Actually the main log is 18 mb I m not able to share it here. I tried to get some screen shoots form the situation.
I close it and I tried to open it again, calibration is okay but now it is giving me different kind of error “invalid bpc signature”. When I m clicking process, suddenly closing

Hi @account,

Thanks for sharing the log file.

[2022-07-26 10:57:42][00%CPU][03%RAM][Open sparse point cloud] Error
[2022-07-26 10:57:42][00%CPU][03%RAM]Open sparse point cloud Cannot open point cloud F:/SILICON OASIS DRONE PROCESSIN/processing/reconstructions/c18753c2-b0d2-4cf0-b2b4-b023f9ea7d66.bpc
[2022-07-26 10:57:42][00%CPU][03%RAM]Open sparse point cloud Invalid bpc signature

From the error above it looks like the pointcloud file is corrupted. Did you recently move or changed the files? We also had a user recently with the same issue and it was due to the overclocking of the CPU. After reducing the overclock they were able to process their data. Can you please check this as well?