Pix4dCapture unailable to upload mission

its been months now that the app seems to be unable to upload a mission. mainly happens with 3d missions. its a phantom 4 and i tried everything (4 devices, cords, uninstall, reset, etc).
yesterday i realized that the app will not upload any mission that its more than 65 min of flight. Also it seems that can upload the mission if its a polygon or just 2d.
Also in the take off checklist gives 2 errors : “mission not uploaded to drone” and in sand-clock mode “camera setting up”. there is no way to go on!
And even if finally manage to upload it, the drone start the mission (less than 65 min) but after some points is hoovering…i have to cancel and restart in the air, but i have to do it every 4 min or less…
obviously there is nothing bad with the drone as other colleagues also told me that they have the same problem!
so whats going on? we paid for a 3year licence and we can not use the product.


PD tell me if you want pics, videos etc.

Hello @smeletlidis, Similar types of issue is reported to us by the user running PIX4Dcapture using the latest version of Android 12. Are you using android 12? If that is the case, we are aware of the issue and we are working on it.
If that is not the case, and if you are using a different operating system, I would suggest you follow the below support article for troubleshooting.

Hi, I use iOS, actually i tried with 4 different iOS devices as i wrote above… it seems that the app does not like any flight that is over 65 minutes. if its less its ok, if its more denies to upload the mission and you can wait an eternity for the camera set up.
i have done all the troubleshooting and nothing happened. still have the problem.