Pix4Dcapture is capturing over exposed images

I did a flight in the early morning over a field that was being prepared for sowing so the soil is completely visible. However, the images taken by Pix4Dcaptured are completely over-exposed. I had made the setting to Sunny for White Balance but that does not make much of a difference.

Is there anything that I can do to ensure that the images are not over-exposed?

Sample image can be downloaded from the following link:

Hello @omar.agrilift, I would suggest you go through the below support article,

The other thing that you could do before you start your mission, fly the drone to the image acquisition height and adjust the camera setting on the DJI GO app, and then do the mission.

Try checking the Exposure Value setting in the DJI app to see if you’ve accidently increased it.

It’s the bottom value in the settings and I believe there’s a ‘EV’ on the main screen that ranges between -3.0 and 3.0. Try setting it to zero.

The right side scroll wheel also changes/controls this value by default. You can change it in the DJI and Pix apps, though only the DJI app seems to let you see what it’s set to. It’s too easy to accidently change it when your finger rests on the wheel during a flight.

TLDR - Set your ‘EV’ value to zero.

I had this same issue? Ruined multiple field mapping sessions.
I’ve been using capture app for years, and with DJI magic 2 pro for the last couple of years. Never had such overexposed scenes. Today, I flew a beach/wetland system and got terrible overexposures. I flew same area last summer under identical conditions, no problems, good imagery. Today I used DJI go 4 app to set up, set to under expose by 0.5 stops, had an ND16 filter on. Flew up to mapping height (50m) and took a few nadir images. They looked great. Opening capture app, I only had option of selecting “sunny”, which I did. After the mapping mission finished, I checked the images and they all were blown out, the entire beach was blinding white. Can’t use it at all!
Very angry here! I’m under grant contract to map the area and I cannot get results. I may resort to manual flying in video mode under the DJI go app and import to mapper. This is not how it should work!
Please fix this! :rage:

I had this same issue? Ruined multiple field mapping sessions.
I’ve been using capture app for years, and with DJI magic 2 pro for the last couple of years. Never had such overexposed scenes. Today, I flew a beach/wetland system and got terrible overexposures. I flew same area last summer under identical conditions, no problems, good imagery. Today I used DJI go 4 app to set up, set to under expose by 0.5 stops, had an ND16 filter on. Flew up to mapping height (50m) and took a few nadir images. They looked great. Opening capture app, I only had option of selecting “sunny”, which I did. After the mapping mission finished, I checked the images and they all were blown out, the entire beach was blinding white. Can’t use it at all!
Very angry here! This is not how it should work!
Please fix this! :rage: