Support Website Contact Support Blog

Pix4DCapture - DJI Inspire 1 Pro is not executing any missions anymore

Hi Everyone,

my DJI Inspire 1 Pro is suddenly not executing any kind of double grid missions anymore. The Pix4DCapture App throws the error “The execution could not be executed” (logged in ctrl_dji.log) and something like “Failure trying to retrieve the image list” (not logged in ctrl_dji.log) afterwards. What i already checked and performed was the following:

  • I checked the max. Altitude and max. ranges defined in the DJI Go App
  • I unchecked the auto sync checkerbox in the entry settings
  • Closed all the other Apps, deleted the standard values for DJI Go such that I could set the permissions for Ctrl+DJI
  • checked if nothing is running in parallel
  • I opened a new project and set up a similar mission
  • restarted everything: drone, remote, tablet
  • tried a second, same tablet (Samsung S2)
  • formatted the sd-card

I uploaded the “ctrl_dji.log”, there you can check the errors occured on 2017-10-18
https://www.dropbox.com/s/szx0nomjf7p8qy9/ctrl_dji.log?dl=0 

Somehow it has trouble to find a dataflash.log:
“2017-10-18 15:43:00.059 [pool-7-thread-1] ERROR com.pix4d.plugindji.executors.t - Cannot read file: dataflash.log”

I hope somebody can help me with this, it’s pretty urgent unfortunately

Cheers,
Rudolf

1 Like

Hello, 

I have the same issue but with DJI P4P using Huawei tablet (Android 7.0 Nougat).

I did the same checks as Rudolf and additionally I also try to move the flight plan save and close and than reopen and restart the flight but without success. Also all the firmware and apps are up to date to yesterday night 27/10. The initial checking and camera settings in DJI GO 4 are all ok ( I close the DJI Go 4 app before open Pix4d app and give correctly the permission for the USB usage). Today I wasn’t able to do any flight because Pix4D got stuck in the check list and trowing the message  “Failure trying to retrieve the image list” and also “not able to charge mission plan”. During some attempts the app suggested me to do a manual take off and than lunch the mission. I did it but again it failed. 

I am currently in the field in a remote area and any help is very appreciated. 

 

Best,

Francesco

Hi Francesco,

Did you proceed with all the basic checks that we recommend?
Normally users manage to pass the checklist after restarting the mission over (turn off/on the drone, remote controller, quite Pix4Dcapture and Ctrl+DJI).

Let us know if it persists.

I got the same issue on a Nexus 8 tablet, Phantom 3 advanced. 

DJI Go works fine, but I keep seeing “Failure trying to retrieve the image list” in Pix4DCapture and can’t perform my grid.

What a waste of field time and energy

Support please provide a link to the approved device list for OS and iOS for the Inspire 1

 

Phantom 3 advanced

I’ve updated firmware Yesterday to P3S_FW_V01.11.0020.bin

Also updated Pix4DCapture to the latest version 3.8.7

And DJI Go

Working on Nexus 8 Android

Will go again to the field today and see how it works now with all these updates. Thanks!

 

I’m in the field right now. No success. Pix4DCapture doesn’t work. And I can’t even contact support for real time solution. When field time is so precious this is frustrating. Please come back to me ASAP

Sorry it’s Nexus 7
What a poor support now

@Oren

The latest version is 4.0.1: https://play.google.com/store/apps/details?id=com.pix4d.pix4dmapper&hl=en

@Scott

We do not have restriction on devices, just on the minimum OS. What problem do you face exactly?