Pix4D Survey will not start

We have been using Survey for more than a year without issue but lately Survey will not start.
Windows is generating an Application Error, (0x0000142)

I have uninstalled and reinstalled the latest version and older versions in an attempt to fix the problem without any luck. All my drivers are current.

Hi Surveyteam.

I had this issue last week (I am using Windows 11). I did a general search for “0xc0000142 windows 11” and followed the second option on the ‘bugsfighter’ website - see below link. I ran each of the 2 commands from the Command Prompt and it worked a treat. Hope this helps you too.

How to fix application error 0xc0000142 in Windows 11 - BugsFighter

2 Likes

Hi @surveyteam and @mitch1,

Welcome to the Pix4D Community :handshake: ,

I’m sorry to hear that you are having issues while starting PIX4Dsurvey and thank you @mitch1 for providing help in solving the issue.

Let me know if this solves the problem.

Otherwise, please take a look at the following article:

Note that when uninstalling, you need to manually remove register entry that the uninstaller is not able to remove.

You can find the procedure here:

Cheers,
Daniele

Danielle,

Thanks for the response. I have followed the uninstall/reinstall protocol but without any luck solving the problem. I have forwarded Mitch’s reply to my IT tech and I will provide feedback as soon as I have it.

1 Like

Mitch,

Thanks for the suggestion, I will let you know if it works.

Try this…

Right click the icon on the desktop/laptop screen
click open file location
right click the icon in the file location and select properties
select the compatibility tab at the top
check the box that says… Run this program in compatibility mode (windows 8 is fine)
click apply then ok at the bottom

This works for me and you should start now but this setting doesn’t always hold so you might need to repeat it.

@surveyteam,

Please try mark.numm’s suggestion and let me know.

Also, have you tried to install PIX4Dsurvey on another device?
Respectively, is PIX4Dmatic (with the same software version) opening correctly on the first device?