Support Website Contact Support Blog

Software Crash on Creating New Project

PIX4D Survey is crashing when I create a new project on version 1.22.0. I have tried reinstalling, drag and dropping, new, etc., to no avail. However, the rest of my projects open fine.
Windows OS 11.

Hi @Jason_Moore

Welcome to the Pix4D community.

I already replied in the ticket that you opened directly with us.

Let me start by saying that Windows 11 is not yet supported for PIX4Dsurvey.

Our team is aware of many users that are adopting this new operating system and we are working on providing support for Windows 11 soon. Please note that I can’t provide a date yet.

I’m keeping the thread open so that if anyone has any workaround suggestions until the support is released, it can be posted here below.

Thank you for understanding.

Thank you for the response.
I will be on the lookout for a Windows 11 version.

Thank you for your reply @Jason_Moore.

I answered back in the direct ticket you opened with Pix4D support as we would like to collect additional information.

Thank you.

1 Like

Greetings,
Can you resend the email for the support ticket or message it to this account?

Hi @Jason_Moore ,

I just re-sent my last message in the support ticket.
I will copy it here below for your convenience

Hi Jason,

Thank you for your reply in the community.
The PIX4Dsurvey team is interested in knowing what is causing the software to crash. They tried to replicate the issue on a Windows 11 computer, but everything worked fine.

  • Does this work if you try to create an empty project (via File > New… )?
  • Maybe there is an issue with your PIX4Dmapper project. Could you please try to process a new project with PIX4Dmapper and then import it with PIX4Dmatic?(if you don’t have another dataset to test, you can download our quarry test dataset)
  • Could you do a video capture of his screen when the error appears?

I look forward to your response.

Best regards,
​Daniele Lecci | Technical Support Engineer​

Have a great day

1 Like

The issue arises when I try to create a new project. If I click, ‘Select from disk,’ it takes me to the root pix4d survey folder in the “C” drive, then crashes out. It will crash in about 2 seconds. If I drag and drop any .P4D, it will crash the Survey software. I have completely uninstalled and reinstalled it to no avail. Oddly enough, it seems to crash when I create any new projects. All my older data is intact and opens/functions normally.

Thank you Jason,

I replied to you in the support ticket.
I will complete this thread once we have a solution.

Cheers

1 Like