Support Website Contact Support Blog

Photos not written to card

I had a tablet die on me due to battery depletion mid mission.  I ran three missions after that and all of them even though Pix4D indicated it was taking photos, there weren’t any new photos on the card.  I formatted the card and switched tablets and now its working (card was not full).  Anyone experience this and if so, what’s the solution (Android Tablet)

Hello,

Would it be possible for you to precise us your configuration (drone, camera)?

Also when unexpected behavior occurs, we usually recommend going through our basic checks and troubleshooting steps.
It will solve most of the issues that can occur.

Also, from what you report it can be a one-time communication issue that can be solved by restarting the mission from scratch.
It may happen that in some cases, as you reported that the camera icon is displayed on the application but no pictures are actually triggered.

There is no obvious way to check if images are acquired during the flight but I would recommend the following:

  • Switch to the camera view when the drone is on a mission, each time an image is acquired, you should see a blink in the video feed.
  • Synchronize the images with the mobile device at the end of the mission to be sure that they have been acquired.

Best,

Personally, I always use the laptop to check my acquisition while on site. I have noticed problems that may occur only once or rarely. Taking a mulligan and restarting a flight is sometimes necessary. I use a few different image capture & autopilot apps so it’s not an exclusive issue. I don’t have the answers why. Guessing can be fun, but it really doesn’t matter. It sounds like you did what was needed to fix the problem.

If I have plenty of batteries, chargers, or backup equipment I can do my best to be sure I’ve got everything while on site. Troubleshoot before I ever leave empty-handed. 

My .02 cents.