Support Website Contact Support Blog

Phantom 4 advanced blur

Ctrl+dji = 1.9.6

Pix4d = 4.5.0

Dji go 4 = 4.3.14

 

merhaba pix4d ailesi. Phantom 4’üm daha gelişmiş. tüm yazılımlarım güncel. Her nasılsa yazılım istediğim gibi çalışmıyor. Lütfen p4adv ile ilgili yazılımı güncelleyin. seni seviyoruz. tüm fotoğraflarım bulanıklaşıyor. başka bir yazılım kullanmak istemiyoruz.

Çok teşekkür ederim.

 

G,

Hy Ahmet, 

The Phantom 4 advanced is not officially supported by Pix4Dcapture. However, you may be able to fly your mission if you select the appropriate settings in Pix4Dcapture. For DJI Phantom 4 Advanced, select Phantom 4 Pro in Pix4Dcapture’s settings.

If you still have the focus problem,do the following before the mission.

  1. Take off with the drone and go to e.g. 40m above the ground level. 
  2. Open DJI GO app and check if the focus is correct. If not focus the camera by clicking on the screen.
  3. Close the DJI GO app.
  4. Open the Pix4Dcapture and start the mission.