Support Website Contact Support Blog

no images captured in five missions

Hi, I am running all the latest firmware and software, Mavic Pro on Ipad 4 Mini. Over the least 24 hours I have flown 4 separate missions in safe mode without a single image captured. The app has become very very laggy too!

I have tried different SD cards, restarting eveything including the ipad without sucess! It was working perfectly a few days ago…

update coming please?? anyone else having problems?

Exactly the same problem no photos saved when using capture app.
All photos and videos are saved when using DJI go4 so I believe it has nothing to do with the SD card.
Extremely frustrating. It all works fine on my phantom 3 pro, but not on mavic

Hi John and Peter,

You can refer to my comment that is pinned at the top (official comment tag) here.
Click the button Follow so you get notifications when there is an update.

Julie
Downloaded the new capture app Tuesday night.
Flew 8 missions with the phantom 3 pro on Wednesday and all went well. Flew 1 mission with my new mavic and did not save one picture :joy:. So the saving of images has still not been sussessful. NO T GOOD. Can you tell me you are addressing this major fault in the app ?
Regards Peter

Sorry the new capture app was version 2.8.0
Using the single grid option for survey photogrammetry

The latest updates are in my comment pinned at the top. In the last iOS version, we added the SD card memory check to indicate whether images are effectively saved or not.

thats great, so now i can see it definitely still isnt taking any photos with the mavic after the update!!! Can someone recommend an app that DOES work with the mavic please? 

Same song different dance…does not upload photos aftrr the SE phantom drone lands

@John
Have you tried using another device iOS or Android to fly the Mavic Pro?

@Nathan
Check my comment that is pinned at the top (official comment tag) here to know at the beginning of the mission if the images are saved to the SD card or not.