Support Website Contact Support Blog

Inspire1 v1.4.

Will the capture app be available for the I1 with the new FW v1.4? If so, when. I have only been able to use the app so far with the P3p. I have had to resort to using Drone Deploy and I’m sure you don’t want to hear that!

Dear Mark,

A beta version for Android of Pix4Dmapper Capture App currently supports the DJI Inspire 1.

To use the Android beta application (2.0.4) which is compatible with the latest DJI public firmware (1.4.10), it is possible to join the beta tester group. You can register and install it by following the instructions on this forum post:
https://support.pix4d.com/hc/en-us/articles/hc/communities/public/questions/204542545

Best regards,