Support Website Contact Support Blog

Inspire 1 Pro Pix4D capture flight speed issue

I have inspire 1 pro and have had successful many flights and analysis with pix4d and capture

However today, I programmed the drone for several flight missions for mapping (both 2D and 3D grid) with optimal 11 min flight time, both for 70 and 100 m altitude and always with high speed

The drone just flew max 5 m/sec only therefore could not finish its task, when flying to start point and returning to the base it flew with its max speed 10 m/sec

The only thing changed is the version of pix4d capture and my phone (Samsung Galaxy Note 5)

This issue has had never occurred before 

Has anybody have some ideas?

Korhan

Hi Korhan,

With the Android app, the action to shoot a picture is based on a time lapse that relies on DJI firmware that transfers the orders from the app to the drone’s camera. For some reasons, which happens time to time and randomly, the images are not captured as frequently as set by our app according the time interval because it is too short for DJI. This unfortunately results in missing pictures.

This issue is specific to the Inspire 1 on Android. To prevent this from happening our developers set the speed of the drone slower than for other drones to have a longer time interval. In other words, even if the speed is set to maximum in the Pix4Dcapture settings (Fast), the drone still flies slower than expected. If you want to fly faster, the only options are to reduce the overlap or to increase the flight altitude, meaning to take fewer images (less frequently).

Regards,

Dear Support :slight_smile:

 

Thanks for the answer, this is obvious and understandable,

But why do I face this problem after ~30 flights with max velocity and overlap interval (80 %) without any missing pics and now just with the new version (update) of the Pix4D capture, 

I will try to reduce the overlap and try again

It is something that was recently changed.

Before the picture triggering was based on a signal. The app was sending a signal when to shoot. This mode does not make the drone stop but the connection with the drone should be maintained without interruption. It is solely based on the position of the aircraft.

Now the action to shoot a picture is based on a time lapse on Android. The app requires to be connected to the drone time to time to get a feedback about its position. The time-lapse creates a problem for Inspire 1 drone. This new picture triggering mode is actually more reliable in most cases and for most drones.

Let us know how it goes :).

For now it does not go very well indeed

Previously I have never faced and blurring problems at the pics even at the max speed, I am already not satisfied with the flight time of inspire 1 and now it has reduced significantly with the recent update (just can map 250*250 m of area in 15 mins)

I hope you will fix this problem (which is not an improvement for inspire 1) or can you help me to install the previous version of the update?

Best

Korhan

Korhan,

We will contact you by email to send the previous Android app versions.

Regards,

I’m new to using Pix4DCapture and I have this slow flight issue as well.  

Inspire1 with X5.  For a quite small area doing a double grid the Pix4DCapture software estimated a flight time of ~10minutes.  Well it was flying so slow that it was only maybe 70% complete of the first grid before the batteries got down to 30% so I aborted.

Could you also send me an older copy that I will install on a different Android device.

Also it it correct in understanding that if I was using an iPad/iPod with the Apple version of the software the Inspire1 does not fly slowly?

regards,

Brad

Dear Brad
Unfortunately the older versions that were sent to me did not help either (not that old i presume)
Maybe its time to keave pix4d get and i pad and run dji ground station for flight missions?

Hi Brad and Korhan,

In previous cases, reducing the overlap and flying a bit higher solved the problem of the X5 camera regarding the time lapse when it is too short to be handled correctly. On iOS, the picture trigger is not based on a time lapse but on a signal so this does not happen.

The Android version 3.1.1 should not have the time lapse problem but it will be needed to increase the overlap since the flight settings computation for the Inspire 1 uses the X3 camera which has different properties.

https://www.dropbox.com/s/v8ib3do2e7rkhxx/Android%203.1.1.zip?dl=0

Let us know if this is persisting.

 

 

Hi,

I did another couple flights yesterday with 3.8.1 and the flight speed issue really manifests itself if you select 90% overlap or greater.

Both flights were over the same area both double grid.  

Flight1 was at 120’ with 85% overlap.  Software estimated time 6 minutes, actual flight time 9 minutes.  Completed successfully

Flight2 was at 150’ with 90% overlap.  Software estimated time 7 minutes, aborted at 9:30minutes when battery below 30%, flight was ~70% complete. 

I’m going to try and borrow an iPad and see how it compares.  Also I will try the version 3.1.1 you provided.

Dear all

Today I tried version 3.1.1 at 100 m altitude and there were no flight speed problem but at this version there is no advanced flight programming (grid or circular). If there is no news on update it is best to get an I-pad and use dji ground station for mapping.

Thanks