Support Website Contact Support Blog

Generacion de Malla/Tiempo de Espera Alto

Buenos Días Equipo de Pix4D:

Vengo hace 2 días tratando de generar el Paso 2 (Nube de Puntos y Malla) sin embargo siempre queda atascado al 33% del paso 3/11 (siempre en los 3 casos en el mismo porcentaje) en el título: "Reconstrucción de la superficie de Poisson ". Intentó bajar la escala de imagen por defecto y la densidad de nube de puntos en optima y la malla en resolución medios (defecto)

¿Tienes algo que ver con el tema de los Gcp? ¿Y la georeferenciación? Ya que el paso 1 si fue completado con exito.

 

Saludos Muchas Gracias.

Dejo imagen de donde se paro el proceso (como digo siempre es en el mismo porcentaje y en el mismo paso)

 

Tambien dejo el informe que salio en el paso 1, tiene algo que ver con el tema de georeferenciacion?

 

Saludos

 

 

Estimado Eduardo,

En primer lugar, le recomiendo este artículo:
https://support.pix4d.com/hc/en-us/articles/213083703

Mirando a su informe de calidad, le recomendaría que seleccione “Rolling Shutter Lineal”  y la opción “All Prior”. Eso debería solucionar su problema.

  • Proyecto > Editor de propriedades de imagen > Modelo de Cámara Seleccionado > Editar > Parámetros del Modelo de Cámara > Modelo Shutter :  Rolling Shutter Lineal
    https://support.pix4d.com/hc/en-us/articles/208460436

  • Opciones de Procesamiento > 1. Procesamiento Inicial > Calibración > Calibración > Optimización de Parámetros Internos >  All Prior

Además, parece que hay un desplazamiento entre su nube de puntos y sus GCPs.
Existe un error conocido que se produjo al abrir un proyecto anterior con la nueva versión (4.3.27).
https://community.pix4d.com/t/7328

Se puede resolver reoptimizando el proyecto antes de procesar los pasos 2 y 3.

Espero que eso ayude.
Saludos