Support Website Contact Support Blog

Problème d' affichage du nuage de point

Bonjour,

Je me permets de vous contacter suite à un problème, leur du traitement de mes données. Les photos ont été prises dans des endroits relativement étroits (un monastère) et l’objectif et de faire de orthophotographies de certains murs. le modèle n’a pas besoin d’être géoréférencé.

J’ai réalisé l’étape 1 du traitement initial, l’étape 2, du nuage de points et du maillage mais le résultat de cette étape me pose problème. Il y a un manque, une partie du nuage de point dans un angle ne veut pas se faire, alors que les points automatiques (étape 1) couvrent l’ensemble du mur et de l’angle souhaité. Nous avons eu ce problème sur 2 projets différents.

Avez une solution à ce problème ?

Merci d’avance,

Léa

Hi,

Pourriez-vous nous transmettre les éléments suivants?

▸ Le rapport de qualité (au format .pdf): …\project_name\1_initial\report\project_name_report.pdf
▸ Le fichier log du projet (fichier texte): …\project_name\project_name.log
▸ Le fichier du projet (.p4d): …\project_name.p4d

Best,

Cours2Mur1 mauriac 2021_bis.p4d (251.2 KB)
Cours2Mur1 mauriac 2021_bis.log (934.0 KB)
Cours2Mur1 mauriac 2021_bis_report.pdf (1.3 MB)

Voilà les 3 fichiers demandés, dites-moi s’il en manque.

Ce problème sur la création du nuage de point, est-il un problème déjà rencontré sur Pix4D auparavant ?

Bonjour,

Vous semblez décrire que:

  • Tout semble normal à l’issue de l’étape 1 de traitement, surtout du point de vue de l’aspect visuel de la distribution des points de liaison automatique.
    Il n’y a effectivement rien à signaler dans le rapport de qualité, avec l’exception des points de calage (GCPs) qui montrent une grande différence de position par rapport aux coordonées intiales, mesurées sur le terrain. Vous mentionnez que le géoréférencement exact du projet n’est pas important donc je ne me concentrerais pour l’instant pas sur cette information, mais nous ne pouvons pas exclure que l’écart dans le GCPs ne participe pas à votre problème - à voir.

  • Dans un partie du modèle, il y a une absence de points dans le nuage de points dense. Est-ce que vous pouvez confirmer qu’il y a un trou dans le nuage de points dense, mais qu’il n’y a pas de trou au même endroit dans le nuage de points automatiques?

Pourriez-vous m’envoyer quelques captures d’écran de votre projet, et mettant en évidence le problème (le trou dans le nuage de points dense et le fait qu’il y a des points de liaison automatique au même endroit?)? Une ou deux captures montreraient idéalement les caméras aussi pour que nous puissons nous faire une idée de la capture d’image.

Merci