Support Website Contact Support Blog

GCP not displayed correctly in 2D map

When i add GCP’s they are shifted 100m to the left on the 2D map.

I have checked and double checked, coordinates system and XYZ are correct. This has happened to me before. When i proces with Agisoft it is displayed correctly. 

The images are on the right spot. 

What could be the issue here?

 

Hi Frank,

I’m sorry to hear you are getting unexpected results.  Any chance you could share a copy of the .PDF quality report?  With a bit more information, I’m sure we can get to the bottom of this.  I look forward to your response.

Best Wishes, 

Aaron 

Hi Aaron,

This happens before processing, when i add the GCP¨s i have a warning that GCP lies far away from image location.

Images are WGS84 and GCP is Lambert 1972

http://www.aerialsolutions.be/wp-content/uploads/2018/02/demo3_report.pdf 

anyone?

Hi Frank,  

Thanks for sharing your quality report.  The first thing I note is the Camera Model, optFC550_DJIMFT15mmF1.7ASPH_15_4000x2250 (RGB).  This is currently only producing a 9MP image (4000x2250) .  I would suggest checking your camera settings in DJI Go4 to confirm you are getting the maximum quality out of the sensor available.

I also notice that the quality report only lists 2 Coordinate Systems, 1 for Image and 1 for Output…

How did you go about inputting the GCP data for your 6 points?

You mention in your post that the GCP coordinate system is Lambert 1972.  Is Lambert 1972 your desired output as well?  While not required, it is recommended that the output coordinate system be the same as the GCP’s coordinate system.

I look forward to helping you resolve this issue.

Best Wishes,

Aaron.

 

Hi Aaron,

ok, thanks, i guess it is in 16:9 mode. 4:3 will have more coverage

after uploading images i import gcp file and select output lambert 72 which is the same as gcp coordinate system

then i have a warning says that GCP lies far away from image location

 

 

Hi Aaron,

 

i think i found the problem, when inmporting GCP i selected lambert 72 output system.

When i leave it on WGS84 the gcps are in correct position,

when do i have to choose the output system? after processing? 

Hey Frank,

You can choose the output coordinate system from Project/Select Output Coordinate System. 

Hi Frank,

Selim Erguden is correct.  I would also refer you to a helpful article on the support site titled:

How to select / change the Image / GCP / Output Coordinate System

I hope this is helpful.

Best Wishes,

Aaron Woods