Gap in image

I flew this job and processed it as I normally do, however, this time I have a large hole in my map.

There are no ray clouds over the gap.

Did the drone not take pictures in this area?

Agave Highlands 060722_report.pdf (2.8 MB)

Hi msmith,
First, you have very high camera optimization error. I would enable All Prior and reprocess. This will force the optimal internal parameters to be close to the initial values. If it still has problems let us know.

Will do, thank you!

I reprocessed the image but half of the image was missing although the quality is much better from what I can see.

Can you attach the updated quality report?

Its showing that the GCP’s are not marked for some reason. I have them marked unless they lose their properties after I played with the settings?

Its definitely a calibration GCP problem of some kind. Im just not sure how to go about fixing it.

The initial hole in the image is now gone which tells me its a processing error and not an error with the flight.

Agave Highlands 061022_report.pdf (1.4 MB)

I don’t know if you have orientation geotags, but you can try either Alternative or Accurate Geolocation and Orientation as your calibration method.

I tried processing it again. I just went through the initial process to see a preview and what I got looked great but it only covers part of the site again. Its a different portion of the site for some reason. I dont know why I would get two different portions of the site processed from the same image?

Take a look at my ray cloud. Why is it showing some images tied to a GCP but not others, even though I have them tagged?

I tried changing the calibration method but it would not allo me to, it says all images must be geolocated and oriented to use those methods.

AGAVE HIGHLANDS GOLFCOURSE 061022_report.pdf (1.2 MB)


Thank you for your help!

Spoke too soon!

Everything looked good in pre-process however now I have striping in my ortho…

Agave Highlands 060722_report.pdf (2.8 MB)
agave highlands ortho

Hi msmith.
It looks like you have one bad GCP. GCP 7525 shows -355 ft in the X and 160 in the Y. All of your other GCP look good. I would disable this since it appears to be erroneous.

As for your orthomosaic, this is difficult to say why it is stripped like this. However, I noticed that your GPU driver is quite out of date and out of date drivers can cause many processing issues. I suggest downloading the latest driver and reprocessing.