Support Website Contact Support Blog

Images in raycloud have wrong GPS information?

Hey all,

After doing initial processing, manually adding in my GCPs, and then reoptimizing I get this ray cloud:


Where some of the images seem to be offset as if they have the wrong GPS information. Does anyone know why this is happening and how I can fix it? Are these images just trash now?

HI Michael,  In the graphic above, the Blue orbs represent the Initial position based on the GPS values in the EXIF of the images, while the Green Orb represents the Optimized location.  It appears that your project was over an agriculture field which can lead to some confusion in the software as many rows of crops look like other rows in the same field.  I would encourage you to leverage Geometrically verified matching (during Step 1)

If using Geometrically Verified matching doesn’t address the issue, you could also try the Alternative Calibration approach .

Please post back if these options improve your results.

Aaron

1 Like

Geometrically verified matching did help a bit. There are still two images I need to manually calibrate and there one that thinks it’s underground. What can I do about this one?

Hello,

I do not know what Image Scale you are using but set it up to “0.5” might help too.

Regards.

Hi Daniel,

I have not run Step 2 of Processing yet so I don’t know how setting my Image Scale would help. I’m still just trying figure out these problem images (see my previous post) before I run Step 2.

Hi again,

Step1 also has a setting to define Image Scale:

 

It is used for the automatic tie point generation.

Regards.

 

Changing Image Scale worked but resulted in a loss of resolution in my images so I tried changing the Calibration Method to Alternative and that worked too.

https://support.pix4d.com/hc/en-us/articles/205327965-Menu-Process-Processing-Options-1-Initial-Processing–Calibration

Hello Michael,

Thank you for feedback.

The Image Scale only affects the tie point generation, it does not have any impact on the Image Resolution.

As for the alternative method, just to let you know that it is not recommended when you have oblique images or the terrain is not flat.

Good to hear that is working now!

Regards.