Support Website Contact Support Blog

Computed position of images is wrong when using GCP

Background: I add GCPs to the project after running step 1. I then re-optimize the project and regenerate a quality report. In the quality report, there is NO down-sampled mosaic, and the “area covered” under summary says 0hecatres.
Prior to adding GCPs, I had an area of roughly 5ha. I added GCPs because several tractor tracks in the corn field were in the wrong location.

Problem: I open the Raycloud viewer to view the images. 100% of 71 images (171 images disabled) are calibrated, but their computed position is now BELOW the GCPs. This must be why I don’t get a mosaic.

What is going on here? I have done everything step-by-step.

I have had some similar weirdness.
My solution is to run step 1 “rapid processing”
Add gcp’s
Run step 1 again - “full processing” and it works. If I just re-optimise I get some screwy results.

Looks like a coordinate system issue (GCP’s and Image geolocation do noit agree).

I think problem of Steven Thomson is solved in 2.0.77.