Support Website Contact Support Blog

GCP Initial and Computed error

Our initial position and computed position of two GCP are above and to the left. Any idea why?

Hi Chip,

This shift is likely to be due to a low accuracy of the project.
At the moment, I cannot say much more about it.
However I can mention that sometimes selecting " Linear Rolling Shutter" for the Camera Model and " All Prior" option in Process > Processing Options > 1. Initial Processing  > Calibration > Internal Camera Parameters help to improve the accuracy.
The latter tells the software to select a result for the optimization that is close to the initial parameters. Hence, it should reduce the difference, but the results should be good as the camera should be well calibrated in the camera database. 
Note that you will have to reprocess step 1. Initial Processing after these changes are applied. 

Could you provide us your quality report? So we can have a look and eventually suggest you some processing options or tips that would help you to improve the accuracy of your project.

One drive
Best, 

I have re-processed the project with your suggested options of Linear Rolling Shutter and All Prior Camera options in step 1. This did not seem to fix the problem, and only slightly improved the accuracy. Could the issue be due to the lack of pixels within the project reducing accuracy of the GCP’s? Here is another screenshot of the project re-processed with those options selected. I have also uploaded the quality report to the One Drive like you suggested. Any additional help or information you can provide is greatly appreciated. Thank you 

 

Hi Chip,

Having a quick to your quality report, I would recommend you to not use the GCPs CProad and CPgrass. They show a very high error that is affecting the accuracy of your project.

You can set them up as Check Points in the GCP/MTP Manager window:

Besides I would also recommend you to set the image scale on 1/2, it could help in finding more matches that could help in getting one single block.
Last thing, I would also recommend you to enable “Use Geometrically Verified Matching”.

Hope this will help.

Best