Support Website Contact Support Blog

Error when Loading cloud processed project in Pix4D Desktop 4.1.24

I processed a small area on the cloud yesterday and exported it to Pix4D Desktop, but it gave me an error and said that the cloud processed version was newer than the current version. So I updated Pix4D desktop to the latest version 4.1.24 which came out day before yesterday. After updating to the newest version, upon opening the file I get a popup with an error as the project is loading (@ 96%).

The Error simply says “file too small”

I have tried downloading again and using a fresh .p4d file and neither attempt fixed the issue.

 

Any thoughts? What can I do to get this working? Any support people out there?

Hi Robert,

Could you please send me the reference of the project (ID / name / link)?
I will try to reproduce the issue on my side.

https://cloud.pix4d.com/pro/project/239068/map?shareToken=48e9ec97bd264bc5ae6bffa085b9e69a

 

Will that work?

Hi Robert,

Could you tell if you open the project using the .p4d file project_name.p4d or  project_name.p4d_cloud in the Full folder (results) that you downloaded from the cloud? Note that you need to rename the second file project_name.p4d (remove _cloud )so it can be loaded in Pix4Dmapper.

Julie,

    I have used both .p4d files and both files gave me the same result.

-Rob

Hi Rob,

I could successfully open your project on my side using version 4.1.24 of Pix4Dmapper and the two .p4d files, Area 13.p4d and Area.p4d_cloud (that I renamed). I have uploaded them here: https://we.tl/bqVEkvbK3p. You should be able to load the project using one or the other. As I could not reproduce the issue, please let us in case it happens again.