Support Website Contact Support Blog

Error Failed to write Exif data on the 3rd process DSM, Orthomosaic and Index

Hi there, I know there are already thread posts addressing this -I did not want to take away from the poster asking for help in those threads and as my question are specific to my mapping experience I decided to start another.

I have encountered this Error Failed to write Exif data on the 3rd process DSM, Orthomosaic and Index.

My desktop is an video editing laptop - by no means a powerhouse so I can see how this might be a hardware issue in my case.

Please advice as I am very new to this. 

  1. Is there a work around? I read somewhere here you can turn off “merge tiles” in processing options and come back to that later. I am currently attempting this. How and where can you after processing address the “merge tiles”?

  2. Also - as I am in a remote location uploading over a gig of images is going to be an issue hence using the desktop - but would the cloud be a way with which to process and avoid the Error?

Thanks!

Hello,

Have you tried using our latest preview version 4.2.17? In this latest preview, we have made several improvements and also this problem has been fixed as you can see here. Have you tried it already?