Support Website Contact Support Blog

Error camera TEAX ThermalCapture 2.0 + FLIR TAU2

Hello, I am having problems when mounting the images obtained with the FLIR Tau2 + Thermalcapture thermal camera with more than 90% overlap (here are some examples .rjpg). - I do not know if the assembly error will be due to the configuration of the camera, I am using the one that comes by default (attached photo configuration). - The results are erroneous in all the cases I have tried (attached Quality Report) Thank you so much for your help.  
  
 ![](https://support.pix4d.com/hc/user_images/jsc_s2EwpVfwLwLNDT1goQ.jpeg) ![](https://support.pix4d.com/hc/user_images/ulnnerdy2QHmLIc8k8noCg.jpeg) ![](https://support.pix4d.com/hc/user_images/jbGq2Qcldp77xjACqdS9Nw.jpeg) ![](https://support.pix4d.com/hc/user_images/7hs0EsASaJfr_6Ts_p3ZeA.jpeg)

Hi David,

What I understand is the orthomosaic/ emittance map has not been aligned correctly (as I can see from the attachment). It would be great if you can send us a support ticket attaching the quality report. We will also update the solution here once we understand the exact issue and solve it.

Hi Momtanu,

the photos attached above are images obtained with the thermal camera during the flight.

In the Pix4D, the point cloud is completely distorted and that’s why the orthomosaic goes wrong.

I attached images of the report to try to find the solution.

Thank you very much for your help and interest

 

 ![](https://support.pix4d.com/hc/user_images/cCha5Y1fggBwo9lzE8x89g.jpeg) ![](https://support.pix4d.com/hc/user_images/jQpwuIMQrryhSkHvcdgFCw.jpeg) ![](https://support.pix4d.com/hc/user_images/Aw3xZ8ucVFuGLDiFYZi-6A.jpeg) ![](https://support.pix4d.com/hc/user_images/DRyKGVB5Su9cv8zf9NXvpA.jpeg) ![](https://support.pix4d.com/hc/user_images/TRFPlWG5NVETS_9hDFIsjw.jpeg)

Hi David,

We have your support ticket. We will write back here once we solve the issue.