Support Website Contact Support Blog

Damaged, Corrupted, or too large of a TIFF export

Anyone else had an issue of the TIFF’s being bad files when exporting from react?

I flew a repeat mission yesterday (I have flown the same missions for several days to show the progress of a job) and haven take the same pictures over several of the days. I tried to combine the files (successfully) and export them as a TIFF, but can’t get the tiff to read on any other program or device.

Several attempts to create the TIFF have also failed to be re-opened later.

If anyone has any suggestions on how I can salvage the TIFF form the project I am all ears. (the jpg screen s hot works fine but I would prefer the TIFF for obvious image resolution reasons).

Thanks in advance,
-Lance L.

Hi @lance.liggett, Did you try softwares like QGIS? Can you let us know which softwares have you tried for viewing the tif file?

In all of the previous flight missions, I was able to open the TIFF in the standard windows picture viewer. I am now unable to open the file in any of the programs I have attempted to open it with (Photoshop, windows programs, ect.) I have not tried to open the file in any GIS specific program but can reach out to our GIS people to see if they have something that can open the file.

As an update: I have flown a second missions today and am still unable to generate the tiff file in anything but a corrupted state.

In thinking back I think the problem began when I did the update to the software version 1.1.0

We have not heard from users about this and also could not reproduce from our side. The tif files (ortho or DSM) normally have floating data type and somes are too big to be opened by windows viewer. However, you should be able to open it in QGIS. If not, I would recommend you to write a support ticket to us using contact support at the top of this page. We will be glad to help.

You can also have a look at this post: Large Tif File - Mosiac