Support Website Contact Support Blog

Could not fetch media list

Hi

i’ve got Dji P4P with latest firmware,

PIX4DCapture v1.7.0(14)

no matter what i tried,

still ‘COULD NOT FETCH MEDIA LIST-TRIED 10 TIMES’

banner pops up under ‘mission finished’

 

tried to restart app several times, re-install,checked the DJI go app is not running on background, SD card inserted properly to the drone, 

and,

before take of ‘connected to drone’ banner appears.

in addition,

i cant find the pics on the SD card,

i cant upload in to the cloud

 

can anyone help solve this issue?

 

regards

Hi Guy,

Could please upgrade to Pix4Dcapture 1.7.2 (latest version)?
If you want to upload to our cloud, you need a valid license and you have to use the correspond email address to log in Pix4Dcapture.

If images are not on the SD card of the drone, it means they were not captured during the flight. If no image was captured, then they cannot be transferred to the device or uploaded to the cloud.

hi,

how come pics are not captured on sd card if i clearly see ‘camera icons’ on the grids and get

a ‘mission finished’ banner?

what could solve it? replacing SD card? i cant understand if we’tre talking about software or hardware issue

 

thanks 

 

The interface of the app displays where the images were triggered and not always where they were actually captured.
Perhaps something went wrong with the SD card. Was there enough space? You could reformat it before flying again.

If the issue persists with the latest version of Pix4Dcapture and using another SD card, let us know.