Support Website Contact Support Blog

Bug in pix4dmapper capture

Hi.
Last day. I use pix4dmapper capture 3.0.1 to get project aerial photo. My first setting flight is overlapping photo 80%. Fligth height 200 m . Grid mission 990 x 550 m. On the flight time. I get some error like lossed signal gps in some second and will normal. The problem is capture photo cannot get good overlapping 80% photo.
In my question. How can we fixe lossed this signal gps Tq

Hi jhon,

which drone are you using to capture your aerial photos?

Also it would be really helpful if you can share an image of your flight plan (you should find it in PROJECT LIST > PROJECT XX), so we can assess if there are any missing images.

Regards

 

 

Hi mattia.
I used phantom 3 pro to capture my aerial photo.
I dont know how to shate my project list to you. Can you give guide?.

Regards

Hi jhon,

the easiest way to share your flight plan is taking a screenshot of it from the project list:

  • Go to project list:

  • Select the project that contains the mission you flown:

  • Select the mission and take a screenshot of your screen with your tablet/smartphone:


After you’ve done it, just take it from your smartphone/tablet and attach it to a new post in this thread. To do that, use the “insert image” button at top.

Best regards

 

Hi Mattia,

it is a screenshot my project list with pix4dmapper capture, some flight path missing photos (not 80%  overlapping). probably, it is happen because loss signal GPS between remote control  with aircraft in some seconds and then will be normally agains. but still got photo not enough to stitch. 

please let me know how to fixed it?

 

Regard

Hi jhon,

I am not sure I am correctly understanding your issue. What do you mean with “photo not enough to stitch”? Did you try to import the images into Pix4Dmapper and the results were not good as expected?

Giving your flight-plan a first look, there seems to be some images missing but not enough to justify bad results when processing with Pix4Dmapper. Note that there can be missing images if the connection between the controller and the drone is broken: images are not taken anymore because the Capture App is responsible for triggering the drone’s camera. However it continues the flight as the waypoints are uploaded to the drone before taking off.

Also, camera icons on the flight track of the grid do not always correspond to the exact location of the photos where they were taken, because there might be some communication delays between Capture and the drone during the flight.

To know if the drone regularly took pictures, you can open Pix4Dmapper on your computer and import the images that were saved onto the drone’s SD card. The images have accurate coordinates and their position will be shown correctly in Pix4Dmapper but not in the Map view of the app.

What I would suggest, if you didn’t tried yet, is:

  • Import your images in Pix4Dmapper and check their distribution in the Map View

  • Process them and check the results

Here you can find a guide that explains how to get started with Pix4Dmapper: Getting started with Pix4Dmapper

Regards