Support Website Contact Support Blog

Pix4Dcapture not triggering camera

Hi!

Yesterday I ran 4 missions a second time. Whilst the first time every mission ran smoothly this time the Software seems to have skipped quite some pictures.

Phantom 4 Pro V2.0
Samsung Galaxy S7
Grid: 300x300
Alt: 200m (Yes I am allowed)
BUT: 3 Degrees Celsius (was it simply too cold?)
Everything updated.

I also lost contact to the drone for the very first time (after MANY missions) althought the drone continued her path correctly. Needless to say that i aborted the mission via RC - through pushing “ABORT” there was no response.

Any ideas?

Best Regards,
Phil

Hi Phil,
The Phantom 4 Advanced drone is not compatible with the Pix4Dcapture app that is the reason you might be having the issue. For more information about supported drones and camera, I would recommend you to go through our support article on Supported drones, cameras, and controllers.

My mistake!
It is of course a Phantom 4 Pro V2.0.

Best regards,
Phil

Hi Phil,

It looks like the issue is related to the connection between the drone and the controller, not the app itself. It happens if your remote controller signal is blocked by some objects and so on. However, even if you lost the connection, the drone is supposed to continue and end the mission and then automatically land on the take-off location if your home point is set before the flight.

Issues related to the skipped image during the image acquisition might also be related to the connection issue. It might happen due to the connection lost, the image capture location is not sent by drone to the remote controller/Pix4Dcapture app, and it is not reflected on the app. So, the app thinks no image was captured, whereas it is there when you import it to the Pix4Dmapper software.

For most of the issue, I would suggest you go through all the basic checks and troubleshooting steps as it will solve most of the issues that can be encountered if properly followed.

Hi Kapil!

The pictures are really missing - have a look yourself. Its a screenshot from the Pix4Dmapper/Map View.
misssing_pictures

The strange thing is that i flew the same missions before standing at the exact same position - not a single picture missing covering 1600km². Clear view for 3 km.

The single thing that was different was the temperature…I ran out of other ideas. I know the “basic checks and troubleshooting steps” by heart! :slight_smile:

Can a railway overhead line thats nearby cause such strong interferences?

Best Regards,
Phil

Hi Phil,

This type of behavior is not common with Android version of the Pix4Dcapture app because the images are captured based on the time lapse. As you mentioned that the behavior didn’t occur for the first time, so it is likely it is the affect of the some external factors such as low temperature, railway lines or the unstable connection.

Hi Kapil,

thanks for your support!

Regards, Phil

Hi!

Is the 150m limit still a thing?

Pix4D max Altitude

Regards

Hi Phil,

As you already said that you have been flying at 200 m so that is not the thing anymore. You can set the altitude up to 500 m using the Pix4Dcapture software. However, you would definitely need the authorization to fly at that altitude.

OK. Thanks