Background in the orthomosaic

Hi there!

When I generate and export an orthomosaic, the software generates a .jpg image with a black background. Could I manage that? I mean, could I obtain a .jpg image without a background? I ask this because, sometimes, I need to overlap differents orthomosaics taken at differents times and, in those cases, the background in black mess the results up.

Any idea? Any experience regarding this?

Thanks in advanced.

Hi @miguel.alonso.fernandez.acciona,

Welcome to the Pix4D Community :handshake: .

If you select to process and export the orthomosaic in JPG format, it is not possible to enable a transparent background because of the limitations of the file format.

However, you can select to export the orthomosaic in GeoTIFF format (.tiff, screenshot below). This format also allows you to open the orthomosaics in GIS software, taking into account the geographic information.

image

Please let me know if this helps you.

:bulb: Tip:
If you want to overlap two or more projects, we suggest processing the projects using Ground Control Points (GCPs), having points shared between the projects. This will improve the alignment.

1 Like

Thanks Daniele.

Really, the tiff format sort the issue out.

I appreciate your feedback and tip.

1 Like

I’m happy to hear that this was helpful.

Happy mapping :slight_smile:.