Support Website Contact Support Blog

wrong exif data format in newer versions of pix4d

Hi,

I am running version 2.1.52 (64Bit) on my laptop and Version 2.0.52 (64 Bit) on my desktop. I’ve not updated the desktop yet, as the newer version on the laptop does not accept the exif data (from a Trimble UX-5) as being in the correct format.

Processing was working on the laptop on the older version and still works on the desktop with the older version. I’ve tried old datasets that previously worked on the laptop also. 

I’ve tried editing the file to include accuracies, but that doesn’t work either.

Also comes up with an error message saying more than 80% of the images had the same geo-location data so these will be ignored.

Can someone help please?

 

Dear Wayne,

Please share this file with us (either the .txt containing the geolocation data or a few images) and we will investigate. Please send these to support@pix4d.com

Best regards,

I have the same problem, any solution for this???

Dear Camilo,

Does your data come as a .txt file? If so, you should make sure that the file is comma separated (ofter, csv files are either space or tab separated) and that it follows the format found here: 202558539

Best regards,

Was there a solution to this ?

Hi, Use pix4d processing How ux5 image?

Hello @Chris, could you provide us more information what is the issue you are facing? 

@Thuy, please note that the Trimble UX5 camera is included in our database.
So, the optimized camera parameters can be loaded for processing images captured by UX5.

Moreover, UX5 can generate the image geolocation file that can be imported in Pix4Dmapper for processing.
The image geolocation file is generated by Aerial Imaging, the planning and flight software for UX5.

Best Regards, 

This resolves the issue  thanks