Support Website Contact Support Blog

Wont complete survey, aircraft hovers

I am using PIX4dcapture to assist with Land/topographic surveys. I am processing in Pix4dmapper and exporting onto other software such as CAD.

I had been very happy and everything had been working very well but in the last 2 weeks I’ve been having issues with Pix4d capture.

What happens is I prepare a survey area and save it in the office prior to going to into the field. When I then set up in the field and get a green tick for everything to proceed, the drone takes off and hovers at around 3m and will not complete the survey. Surveys prior to this had been working fine.

I am using a Phantom 4 pro v2 and Ipad mini 5 (both new).

I have tried the following to fix it.

Checked firmware was uptodate
Made sure that DJiI go Ap was swiped so as not to be running in background
Changed out leads
Reinstalled the app
Reformatted sd card
maximum altitudenot an issue
beginner mode not engaged
Today I tried using pix4d on my phone (Andriod) and that did not work either.

When I use dji-go App the drone flies fine and without issue.

Without knowing for sure, I wonder if the maps are not caching correctly, sometimes, when hit save it shows it downloading but only for a 3-5 seconds and other times, for much longer but for the same survey area.

Anyone have any ideas. I am on the verge of switching software.

Hello,

The behavior you are describing can’t be replicated on our side and has not been reported to us so far. I would suggest you go through all the basic checks and troubleshooting steps as it will solve most of the issues that can be encountered if properly followed. Make sure you are not flying in the NFZ(No Fly Zone).
In case the issue is not solved, I would also recommend you to go through our support article on Which image acquisition app can I use with Pix4D’s software?.

Regards,