Version 1.51.0 Processing fail

Hi, i’ve just updated to v1.51.0 and my project will not process to a a dense point cloud. Using the same work flow as in 1.47 but after adding the GCPs and reoptimizing the processing fails. No indication as to why.
Photos from Mavic 3E,

To add to this i’ve now processed the project in version 1.47 and it’s worked with no issues.

Hi @tim2

That’s weird, could you please share the log files? Help > Export project logs…
Maybe we’ll see something in there. If we don’t, we may ask you for the project, so that we can try to reproduce the issue and fix it.


HI I have reinstalled 1.47.1 as i needed to get some work finished. I will install 1.51 again later and see if it happens again. Itf it does i will send you the logs. etc.
At this moment i can’t open the project (with 1.47) to get to the logs.

Hi Pierangelo

I’ve had another go at installing 1.51.0 and the project still fails to process to a dense point cloud.

I have then tried to export the project logs and this has failed too…

Any suggestions.



Hi @tim2 what about version 1.53.0?