Support Website Contact Support Blog

Uploading to Micasense Atlas doesn't work

Has anybody encountered this issue yet? I wanted to send a reflectance map from Pix4D to Atlas, when everything had been processed. But, nothing happened when clicking on “upload reflectance map to Micasense Atlas”. Normally, Micasense Uploader opens after clicking on it, and you can see all the files being uploaded. But for this project, it doesn’t open and nothing happens. It is rather large though (815 captures, so 4075 images)… but that shouldn’t matter… right? This project is a merger of 3 sub-projects. I tried processing one of the sub-projects fully and upload it to Atlas. This worked just fine. So why can’t it upload a merged project then? Any ideas?

Hi Johan,

From our side, we have never met this issue. To better understand could you share with me the quality report and the log file of the project?

Cheers,

Ina

Sure thing! If I can figure out how to send attachments :wink:

This works too:

https://www.dropbox.com/sh/g9g5lwhxliv1n5v/AAADnKrvle8jP6LBmJ0bbAkTa?dl=0

:wink:

 

Sorry for coming back so late :-).

I took a look at your project; impressive job. From processing side, all seems very good. 

I can see that the software did open the uploader and the uploading started:

The only thing that I could see that it probably went wrong is the uploader itself or the fact that indeed the files are extensive. 

I will contact Micasesnse from my side to see if there is any size limit.

As soon as I have an answer I will come back.

 

Thank you,

Ina

Okay, thanks a lot so far!

No reply from Micasense yet?

Hi Johan,

 

Sorry for the delay, I have been out of office for the last days.

Micasense did come back to me, and since there is no size limit for the uploader this seems an internet connection issue,

Could you confirm that you have a stable connection when uploading?

In case you use WiFi and not Ethernet connection when uploading your large datasets, it would help to switch for the second one.

If this is the case could you give it a try and let me know?

 

Thanks,

Ina

No I never use WiFi; my PC is connected through a fast and stable 100 MBit ethernet connection. I never had any issue with uploading, with any other project… except for that big one…

Hi Jan,

 

You have mentioned that once you click to upload the Micasense uploader does not pop out. Could you check if in your task manager it is running?

 

Thanks,

Ina

I already did… it’s not running…

I am a bit puzzled now because this would be linked to the uploader since in the log file it looks like the lunching was triggered. However, at the same time, you confirmed that with smaller projects it does work ok.

Could you open a ticket to Micasense from your side as well; meanwhile I will investigate this with our developers. 

 

Thank you,

Ina

I will. Thanks for your help so far, Ina! :slight_smile:

Jan,

 

Could you upload your project to the cloud so I could test it from my side? Since the project is merged the best is to upload it from the desktop directly:

How-to-upload-project-files-from-the-desktop

 

Thank you,

Ina

Hi, how to get only the cordinates of the terrain?

 

Thanks in advance.

 

Please could you tell me what is the difference between if i rent the software or i get a trial version before buying pix4dmapper?

is the process the same as in trial version?

 

faithfully yours.

Hi dd,

Could you create two separate post s for each of your query? That helps to have some clarity and consistency on the community so users can find answers :slight_smile: