Support Website Contact Support Blog

Images won't process

Hi, I’m new to Pix4D.

This morning I uploaded images for 4 maps. After the first set had uploaded I clicked the Start Processing button and got this message: “Your images are still being registered, please try again in a couple of seconds.” I tried again over about an hour with the same results, so I started uploading the other image sets. Now, over 5 hours later I still get that message for for the first three sets of images I uploaded, but the 4th set began processing immediately on the first try. That map has about the same number of images as two of the other three, so it doesn’t seem to be a data size issue.

Any ideas?

I’m getting the same problem. Just spent hours uploading it and now wont go

 

Hello,

The message you received indicates that the project stopped while uploading images.

This can be caused by different reasons:

  • The Internet connection is not working, is having connectivity issues or is very slow.
  • The computer went into sleep mode and the uploading was stopped.
  • Windows is set up allowing automatic updates and one any update restarted the computer.

Unfortunately, the upload of images has to be repeated. To upload the images:

  • In the Project list, click Upload new dataset.
  • We recommend to drag and drop the images instead of using Upload files command. If you have large dataset, we recommend to upload images in parts.
  • Wait while the upload is finished. Once the upload is completed, click Start processing.

Best regards,