Support Website Contact Support Blog

tif was not found or is not valid.

Hello,

 

I am having issues loading the Ortho into civil 3d.  The above error pops up like there is something corrupted with the file.  I have tried multiple times to recreate the Ortho and it always gives me this error.  I’ve uploaded Ortho’s into CAD from other softwares like ContextCapture with no problem.  I was wondering if someone else has run into this.  I am using the mapinsert and I have tried with coordinate system on and off.

 

Thanks

Hello Anthony,

 

Which version of the software are you using? 
Did you try to import the non transparent geotiff file? 

You can check this article on how to import the non transparent geoTIFF file in AutoCAD Civil 3D: 
https://support.pix4d.com/hc/en-us/articles/202559749

Best Regards, 

 

 

Same problem.  I found that the ortho file is compressed.  If I open it with Irfanview, then I can save it with the same name.  The bigger file can now be opened by Civil 3D.  But sometimes Irfanview cannot save the file without an error.  I have not tried the not transparent method mentioned above but will try that next.

Hi,

We created a post [Desktop] Error “.tif was not found or is not valid” when loading orthomosaic into Autodesk Civil 3D for this topic. 

This post will now be closed for comments and we invite you to use the new post for further discussion. 

Best,