Support Website Contact Support Blog

Speed issues in IOS capture app

Today I tried with 2 identical Phantom 4 Pro drones to fly a 2D grid. (200m x 20m width), 20m height and 2m/s. When the drone reach the end of the first path it nicely moves to the second path of the grid and when it start flying in that path it won’t stick to the 2,0m/s. It starts flying at 10m/s. The app shows no errors. It’s still in mission. No return to home or anything, just speeding like crazy.  Both the drones had the same issue. I tried it on to different iphones. The dji go app was not running. Software and firmware were up to date.

Any ideas what goes wrong?

 

My app updated to 3.0.0 between missions yesterday.  After the update I experienced the same issue - speeding up to 10 m/s on the final leg of each mission, regardless of the size of mission.  I can work around this by adding an extra leg to each mission, but would prefer not to.  Phantom 4 Pro, 2D grid, Pix4D Capture for iOsO v3.0.0

Hi Shannon, that’s right. I have exactly the same issues. It’s indeed the last leg of the grid. Weird. I hope a bugfix will come soon.

Same issue also. Phantom 3 pro with ios v11.2.6 and Pix4Dcapture v3.0.0

Hi All,

We would like to inform you that we are investigating the source of the issue in order to determine possible workarounds or to release a bugfix version. 

Could you, in the meantime, perform the basic checks to eliminate most common issues: https://support.pix4d.com/hc/en-us/articles/115004119343.

Best,

 

 

We discovered a bug in Pix4Dcapture 3.0.0 version. Normally, during the mission, the drone should fly at the mission speed and not at a different speed (10 m/s) in the last line of the mission.

As @Shannon mentioned, the workaround is to artificially create a larger mission with at least one extra line and to abort the mission before the start of the last line.

We expect that the issue will be resolved in the next release, rough estimation would be at the end of April. 

EDIT 11.04.2018

A new version of Pix4Dcapture 3.0.1 is released and the issue where DJI drones would fly the last line at 10 m/s speed is fixed now.

Best,