Support Website Contact Support Blog

Radiometric calibration image has a wrong format (sequoia)

Recently I flew a forest and my Sequoia took 640 x 480 instead (32 bit) instead of 1280 x 960 (16 bit). Pix4D cannot calibrate due to wrong parameters. I tried to resize, but then Pix4D gives me a the following error:

[Error]: Unable to compute radiometric target calibration for Sequoia_4.0_1280x960 (Green)

What can I do to solve this issue? It happens for all bands.

 

 

Hi,

Can you try computing the radiometric calibration with camera only? It might be that your panel images are overexposed, otherwise, I guess you would get an error before.

Hi,

Already tried with all options, and it didn’t work.

The only option that works is “no calibration”.

Isn’t there a way I can edit the images so Pix4D accepts it?

Hi,

You can up-sample the images to get the correct resolution and then correct the exif tags. It is a bit of work but it should work.

Hi, I up-sampled, but how can I correct the EXIF, and what metadata should I use? 

Hi,

The link has the list of tags: https://support.pix4d.com/hc/en-us/articles/205732309-EXIF-and-XMP-tag-information-read-by-Pix4D-Desktop. You can use exiv2 for writing the tags. The important camera and radiometry tags need to be preserved.