Support Website Contact Support Blog

Project version is greater than software version.

I am trying to open the existing pix4D project files that was created by my colleague using the demo version of the pix4D software (I currently don’t have the software, but I am planning to buy it in near future). I am having problem opening them. It says " project version is greater than software version". So, does this mean that the demo version does not have enough features to open the project files? Or is it something to do with pix4d product? Which product does the demo version of the pix4D support? Thanks.

Hi Rama,

Thank you for your interest in our products and Pix4D solutions.

The software versions are not retro-compatible meaning that, as an example, version 1.0.1 is not compatible with 1.0.0 or that version 2.1.0 is not compatible with 2.0.0. Not compatible means the project cannot be re-opened after being created or processed with a more recent version.

It is not related to the product itself or the demo project, but to the version of Pix4D desktop used for processing.

The solution is install and use our latest version (default or preview) depending on the version used by your colleague. You can find the download links here: https://cloud.pix4d.com/download/