Support Website Contact Support Blog

Problem of connection

Salve.
Ho un PHANTOM 3 ADVANCED (firmware v.1.10.90) che serve con un tablet Samsung GALAXY TAB S (versione android 6.0.1).
Nei giorni scorsi ho l’aggiornamento delle App DJI GO, acquisizione Pix4D, Ctrl + DJI; in conseguenza di ciò non riesco più a connettere il drone con Ctrl + DJI e quindi non posso effettuare le missioni di volo con Pix4D capture.
Mi puoi aiutare a risolvere un problema problematica?
Grazie per la collaborazione.
TULLIO
Ciao.
Ho un PHANTOM 3 ADVANCED (firmware v.1.10.90) che uso con un tablet Samsung GALAXY TAB S (versione Android 6.0.1).
Nei giorni scorsi ho aggiornato l’app DJI GO, acquisizione Pix4D, Ctrl + DJI; di conseguenza non riesco più a connettere il drone con Ctrl + DJI e quindi non riesco a pianificare le missioni di volo automatiche con l’acquisizione di Pix4D.
Puoi aiutarmi a risolvere questo problema?
Grazie per la collaborazione.
TULLIO

Ciao Tullio,

The drone app (DJI GO)  should not be running at the same time as Pix4Dcapture. The SDK, allowing the communication with the drone’s firmware, cannot interact with both. Therefore it is essential to force quit the drone app. For more information: 209626486.

Best

Ciao Blaž, grazie della tua risposta, ho provato una volta e ho installato anche Ctrl + DJI nel mio tablet (ho aggiornato anche la versione di Internet sul mio tablet) ma non funziona.

Però facendo il racconto è arrivato ho app  mi piace il seguente messaggio:

“QUESTA APP POTREBBE NON ESSERE OTTIMIZZATA PER IL TUO DISPOSITIVO”

quindi il problema potrebbe dipendere da questo … che significa ??

Ti ringrazio ancora per la tua disponibilità e collaborazione a risolvere il mio problema.

Tullio

 

Ciao Tullio,

The message, “Questa app potrebbe non essere ottimizzata per il tuo dispositivo” or “This app may not be optimized for your device” is most often related to the impact that the app has on your device’s battery or the app’s inability to rotate when the device is turned around. I do not anticipate that this message is related to your inability to connect to your drone because the optimization does not usually refer to the app’s connection protocols.

DJI released a firmware update for your Phantom 3 Advanced on July 6, 2017, version 1.11.20. Please ensure that the latest firmware for your drone, controller, and battery are up to date and then try to connect again. You can learn more about the firmware update at https://www.dji.com/phantom-3-adv/info#downloads.