Support Website Contact Support Blog

connection problem to Phantom 3 std

Hi I just cannot get my P3S to connect reliably to pix4D using android. 

I have tried on a clean tablet, no DJI GO App, I have tried on a tablet with DJI GO app on but forced closed, and I have tried on a tablet where the dji go app is on but not running but not forced to close.  On occasions I can get a singal and connect, on others I have spent ages waiting, and nothing.

I have a good connection to the drone through wifi no other interference signals.

Out of 10 attempts to fly missions I have only had a successful connect twice, and that was after many shut downs and reopens and messing about on site. 

Can anybody tell me what is going wrong.

 

Ok I have managed to sort out the connection problem. 

Start with a fresh upload.

log into your account. Stay on the internet, (do not switch to drone wifi)

select your drone and activate.

shut down pix4D capture.

change to drone wifi.

open pix4d-dji, select pix4d capture, and then I have connection to my drone.

So now hopefully I will be able to connect next time out in the field.

 

 

1 Like

Hi David,

When the connection to the drone is made through Wi-Fi, the workflow is a bit tricky as there is the drone and the Internet Wi-Fi. As you correctly described it is needed to switch after logging in Pix4Dcapture so that the device is connected to the drone and not to the Internet network.

Thank you sharing your experience in the community and providing your workflow :).
This will be helpful to other users.